67345 Beiträge in 8356 Themen - von 3123 Mitglieder - Neuestes Mitglied: ElKuSiMi

collapse

Autor Thema: Einbau Iveco-Turbozeta-Motor  (Gelesen 29425 mal)

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Einbau Iveco-Turbozeta-Motor
« am: Juli 16, 2017, 11:20:28 »
Nun ist es soweit, der Iveco-Motor steht bei mir in der Halle.
Hoffe mir kann dazu jemand die ersten Fragen beantworten.
Sind zig Anschlüsse dran, wo ich nicht weiß wo die hingehören:

1 - Rücklauf Diesel?
2 - Kabelanschluß, sieht aus wie ein Sensor
3 - die Schlauchleitung wackelt lose rum, keine Ahnung wo die hin gehört
4 - was machen die Kabel am Dieselfilter?
5 - zu der "Dose" gehen die Kabel vom Vorglühen, oben ist ein silberner Knopf, sieht aus wie der Kondensator vom Unterbrecher beim LO, mit Kabelanschlüssen.
6 - wo gehört der Schlauch hin? Vorne und hinten ist nix dran, das Ende sieht man ganz rechts im Bild
7 - Sensor? für was?
8 - Kühlleitung, was kommt da ran?


Offline Norbert04

  • Guru
  • ******
  • Beiträge: 2028
  • der Kipperfahrer
  • Fahrzeug: LD 3004
  • PLZ: 04205
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #1 am: Juli 16, 2017, 11:58:07 »
das einfachste ist du besuchst mal nen iveco-fritzen in deiner nähe....
oder du findest wenigstens ein auto zum abgucken - der rest wird wohl nur glaskugel
immer schön voll

christoph

  • Gast
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #2 am: Juli 16, 2017, 16:33:52 »
4. Filterheizelement?
6. Unterdruckanschluss?
8. Kühler unten...oben ev zul. Heizwärmetauscher
7. Öldrucksensor
5. Mutmasslich Abstellventil?
Ch.
Hab ,al bei der ALG nachgefragt...verlinkt
« Letzte Änderung: Juli 16, 2017, 16:38:47 von christoph »

Offline Danimilkasahne

  • Bedenkenträger
  • Administrator
  • Hero Member
  • *****
  • Beiträge: 990
  • PLZ: 01
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #3 am: Juli 16, 2017, 18:15:02 »
Klick zum ALG-Tröt  :police: ..auch ohne Anmeldung lesbar (im Moment noch leer)

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #4 am: Juli 16, 2017, 18:57:08 »
Danke Dani!

2 Sachen hab ich heute rausbekommen:

3 kommt an 5, wobei der Elektrikanschluß unklar ist
7 ist Tasache der Öldrucksensor

Offline Luedi

  • Full Member
  • ***
  • Beiträge: 247
  • Robur...
  • Fahrzeug: 2x LO 2002....
  • PLZ: 18279
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #5 am: Juli 16, 2017, 19:32:49 »
Hallo Mario,

Die Kabel am Filter sind zu 99% denke ich für die Anzeige wenn der Filter fällig ist..... War bei meinem Iveco Turbodaily auch so...

Hatte da aber nen Standardfilter aus dem Zubehör verbaut ohne Kabel.... brauchst du also nicht....

Gruß Luedi.....
LO 2002 LF8,LO 2002 KSA,LO 3000 Kf/PR, MZ ETS 125, Simson Sr2e,Famulus 30,Jawa Speedway 897

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #6 am: Juli 17, 2017, 19:49:51 »
Nun am Ersatzteile besorgen.

An der Stelle ne Frage - wie habt ihr das mit der Kardanwelle gemacht?
Der Flansch am Iveco ist größer als der vom Robur. Außerdem muß die Welle ca. 70cm lang sein.

christoph

  • Gast
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #7 am: Juli 17, 2017, 22:20:19 »
Zwischenscheibe drehen oder in der Wellenbude eine komplett neue welle bauen lassen...
Alternativ motor so es geht mit der Achse (darf ja nicht in die ölwanne hauen) soweit vor wie nötig.

Offline Entenrudi

  • Sr. Member
  • ****
  • Beiträge: 250
  • Fahrzeug: LO 2002 A mit MAN D 0224 Diesel/ WOMO
  • PLZ: 39638
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #8 am: Juli 17, 2017, 22:44:25 »
Halo Mario,

mal eine Frage? Hast Du den TÜV Mann deines Vertrauens in dein Projekt mit einbezogen oder baust Du auf gut Glück? Wenn nicht, solltest Du das  unbedingt machen.



Gruß   Torsten

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #9 am: Juli 19, 2017, 10:36:26 »
Der Dekramann hat erstmal keine Bedenken. Er würde aber gern nen Fahrzeugbrief vom ähnlichen Umbau haben - damit er nicht alles "neuerfinden" muß.
Nun auf der Suche nach nem Vergleichsfahrzeug.

Die Anschlüsse vom Motor hab ich inzwischen auch fast alle raus. Meine IVECO-Werkstatt hier war diesbezüglich nicht sehr hilfreich...

Was mich aber wundert, ich hab keine Glühkerzen gefunden!? Kann sein das der keine hat?
« Letzte Änderung: Juli 19, 2017, 12:07:08 von Mario »

christoph

  • Gast
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #10 am: Juli 19, 2017, 12:19:37 »
Ja...möglich...ev. eine flammstartanlage.
Dr deutz hat sowas auch nicht nötig :-*

Offline Entenrudi

  • Sr. Member
  • ****
  • Beiträge: 250
  • Fahrzeug: LO 2002 A mit MAN D 0224 Diesel/ WOMO
  • PLZ: 39638
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #11 am: Juli 19, 2017, 14:35:44 »


Wenn es ein Direkteinspritzer ist benötigt er keine Glühkerzen. Die Flammstartanlage braucht der Motor nur wenn es kalt ist. Dies kannst Du aber als manuell Bedienung wie es beim W50 der Fall ist anlegen. Mein Motor ist auch ein Direkteinspritzer. Ich habe die Flamstartanlage über eine manuelle Schaltung angelegt. Bisher habe ich sie nur im Winter gebraucht, wenn ich den Motor mal gestartet hab. Bei diesen Temperaturen springt mein Motor ohne diese Hilfe an.

Gruß Torsten

Offline Luedi

  • Full Member
  • ***
  • Beiträge: 247
  • Robur...
  • Fahrzeug: 2x LO 2002....
  • PLZ: 18279
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #12 am: Juli 20, 2017, 18:54:32 »
Hallo Moin,

Ja das stimmt haben im Rohr oben eine einzelne Flammkerze drinn.... Bei meiner Pizza startete sie erst so gegen +1 Grad... Ansonsten ein par Umdrehungen und dann ist er da.... kann aber manchmal auch ein bisschen mehr Umdrehungen
machen bevor er was sagt.... das liegt am Kurbelwellen Sensor der muß erst freigeben....
ist halt ne Pizza...  :D

Gruß Luedi
LO 2002 LF8,LO 2002 KSA,LO 3000 Kf/PR, MZ ETS 125, Simson Sr2e,Famulus 30,Jawa Speedway 897

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #13 am: Juli 20, 2017, 21:18:48 »
Den Anschluß der Flammstartanlage hab ich gefunden :)

Nachdem heute mein 12V (3kW) Anlasser kam, stellte ich schnell fest - der ist 2cm zu lang -.- Zum Glück gab es noch einen mit 2,7kW. Der soll morgen mit UPS-Express da sein. Bin ich mal gespannt. Motorrahmen ist auch fertig geschweißt und lackiert, morgen dann anbauen. Nebenbei warte ich auf neue Motorlager. Die beiden für vorne müssten morgen oder Sa da sein und die fürs Getriebe - tja. Die hab ich in Italien (!) bekommen, nachdem mir eine kompetente Werkstatt am Bodensee die Teilenummer sagen konnte.
Iveco hier ist damit etwas überfordert.
Dann wird morgen der erste Probelauf sein - will den Motor schon mal laufen haben bevor er im Auto ist...
Nächste Woche dann Kardanwelle umschweißen lassen und Hochzeit. An sich läuft es.

Offline womo

  • Sr. Member
  • ****
  • Beiträge: 463
  • Hochdach
  • Fahrzeug: Robiveco, Trabant 1.1 + 1,3, 2x 601Limo + 1x Kombi, Kübel, Hp 350-1, Queck Junior, Mifa Fahrrad
  • PLZ: 23898
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #14 am: Juli 20, 2017, 21:56:55 »
Sehr interessantes Projekt. Weiter so.  :)
Grüße Steffen

Mühsam ernährt sich das Eichhörnchen

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #15 am: Juli 22, 2017, 20:59:50 »
hoffe das jetzt mal jemand antwortet...

Ich hab heute versucht den Motor zum Laufen zu bringen. Hab mit der Handpumpe gepumpt bis kein Widerstand mehr da war. Dieselfilter durch die kleine Schraube auf dem Filter entlüftet und an's Magnetventil an der Einspritzpumpe 12V angelegt - hat auch geklickt. Aber Pumpe drückt nix in die Einspritzleitung, in Rücklauf fördert sie aber. Hab dann mal ne Einspritzleitung inkl. Anschluß an der ESP abgeschraubt, so das freier Durchgang war. Dann kam ein ordentlicher Schwall Diesel raus. Also scheint sie zu fördern aber scheint keinen Druck aufzubauen. Was hab ich übersehen??
« Letzte Änderung: Juli 22, 2017, 21:01:48 von Mario »

Offline Luedi

  • Full Member
  • ***
  • Beiträge: 247
  • Robur...
  • Fahrzeug: 2x LO 2002....
  • PLZ: 18279
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #16 am: Juli 22, 2017, 23:15:14 »
Hallo Mario,

du schreibst 12 volt angelegt.... aber laufen die nicht mit 24 volt?  Lkw haben doch 24 volt bordspannung... Ausser eben Transporter.... Von was war der Motor gleich?

Wir haben aber auch beim entlüften oft gehabt das du beim Pumpen direkt die Dieselleitungen lösen musst weil die pumpe
die Luft nicht rausbekommt.... Also bitte oben am Kopf lösen und pumpen Bis feucht wird.... Dann natürlich zu.....

Vielleicht geht das.... Sind alle keine Profis aber versuchen macht schlau.... Probier es aus...

Gruß Luedi

LO 2002 LF8,LO 2002 KSA,LO 3000 Kf/PR, MZ ETS 125, Simson Sr2e,Famulus 30,Jawa Speedway 897

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #17 am: Juli 22, 2017, 23:23:34 »
Nee, das Ventil läuft mit 12V steht auch drauf. Sonst hast recht, Anlasser lief mit 24V.
Was meinst du mit Leitung abschrauben? Die in die Pumpe rein geht?

Achso, Spenderfahrzeug war ein Iveco 65.12 als Bus. Der soll auch auf den Hof gefahren sein und wurde dann wegen Rost zerlegt.
Leider ist die Kommunikation mit dem Vorbesitzer schlecht.
« Letzte Änderung: Juli 22, 2017, 23:26:51 von Mario »

Offline Luedi

  • Full Member
  • ***
  • Beiträge: 247
  • Robur...
  • Fahrzeug: 2x LO 2002....
  • PLZ: 18279
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #18 am: Juli 22, 2017, 23:47:28 »
Nein von der pumpe gehen normal dann vier Leitungen an die Zylinder.... Normal geschraubt.... Die bitte nur lösen nicht abschrauben.....

Dann pumpen lassen bis er dort Diesel rausdrückt.... Das dann bei alle vier..... Am besten dann starten und wenn er nicht richtig will nochmal bisschen lösen Bis richtig spritzt wieder fest und bei den anderen auch falls er dann noch nicht richtig läuft...

Das haben wir sogar bei unseren modernen lkw..... Wenn da Luft drinn ist.... müssen wir die Leitungen auch am Zylinder lösen...

Sonst machen die kein muks.... Oder laufen wie Ascheimer..... Dann trotzdem beim laufen nochmal kurz lösen...das die Luft da raus kommt.....

Gruß Luedi
LO 2002 LF8,LO 2002 KSA,LO 3000 Kf/PR, MZ ETS 125, Simson Sr2e,Famulus 30,Jawa Speedway 897

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #19 am: Juli 23, 2017, 10:29:38 »
Die sind zur Zeit gelöst. Hab schon 2x die Batterie leer orgeln lassen und tut sich nix -.-

Offline naviprofi

  • Hero Member
  • *****
  • Beiträge: 501
  • Fahrzeug: Robur LO2202 Eigenbaukoffer mit DEUTZ BF4L913C
  • PLZ: 48432
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #20 am: Juli 23, 2017, 17:04:50 »
 Hallo Mario, unten sind ja nun verschiedene Anleitungen beschrieben, kommt denn überhaupt Diesel an den Einspritzleitungen raus? So wie es aussieht, scheint das Magnetventil zu hängen, einziger Zweck dieses Teilchens ist, den Motor abzustellen. Du musst also, um den Motor zu starten, dort ständig 12 V anliegen haben. Dann die Dieselleitungen an den Einspritzdüsen abschrauben und warten, bis Diesel oben austritt, alles dicht schrauben, und der Motor sollte anspringen.
lächelnd aus dem Münsterland der Naviprofi

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #21 am: Juli 23, 2017, 17:20:41 »
Hallo Navprofi,

ja die Anleitungen hab ich soweit durch. Also an dem Ventil hab ich auch dauerhaft 12V dran, habs auch draußen gehabt und es macht was es soll.
Aus den Einspritzleitungen kommt nix raus. Ich hab das Gefühl, das die ESP im Kreis pumpt.

Offline naviprofi

  • Hero Member
  • *****
  • Beiträge: 501
  • Fahrzeug: Robur LO2202 Eigenbaukoffer mit DEUTZ BF4L913C
  • PLZ: 48432
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #22 am: Juli 23, 2017, 17:26:11 »
 Hallo Mario, alles auseinander schrauben und mit Pressluft durchpusten, zur Not kann man an den Dieseleinlauf auch Pressluft anschließen und oben in ein Wassergefäß ableiten, dann siehst du, ob die Leitungen alle frei sind und die  Einspritzpumpe überhaupt arbeitet.
lächelnd aus dem Münsterland der Naviprofi

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #23 am: Juli 23, 2017, 17:29:30 »
Gute Idee, probier ich aus.

Offline Mario

  • Guru
  • ******
  • Beiträge: 1487
  • Fahrzeug: LO 2002 mit ZIL-Koffer und Turbozetamotor
  • PLZ: 04416
Re: Einbau Iveco-Turbozeta-Motor
« Antwort #24 am: Juli 24, 2017, 19:58:00 »
Ich bin nicht zu blöd - ich hab Schrott gekauft. Die Einspritzpumpe ist hin.
Der Verteilerkolben ( 8 ) war ein Stück mit dem Regelschieber (6). Da der festgegammelt war, hat der den Mitnehmernubsi abgeschert.
Hab den Regelschieber dann mit "Hammer" runterbekommen, Schieber und Kolben geschliffen, so das es wieder flutscht. Den Nubsi anschweißen lassen und alles zusammengebaut. Und - nix.  :mad:

Und natürlich keine Ersatzeinspritzpumpe in Sicht.
« Letzte Änderung: Juli 24, 2017, 20:21:16 von Mario »

 

* Benutzer-Info

 
 
Willkommen Gast. Bitte einloggen oder registrieren. Haben Sie Ihre Aktivierungs E-Mail übersehen?

* Spenden

Gefällt es euch hier?

* Ersatzteile für Robur

Ersatzteile für den Robur gibt es im Oldtimerlädchen

Oldtimerlaedchen-Schirge
Anton Jäckel
oldtimerlaedchen@yahoo.de
www.oldtimerlaedchen.de
Tel: 01737662947

Bestellungen per E-Mail mit Teilenummern aus dem letzten Ersatzteilkatalog oder direkt im Online-Shop

* Neueste Beiträge

Re: Dieselmotor Robur von Robert
[Heute um 07:24:02]


Re: Dieselmotor Robur von Combiquick
[Gestern um 22:22:35]


Dieselmotor Robur von Robert
[Gestern um 21:49:47]


Re: Garant K30 Teile von Schneck
[Gestern um 09:29:38]


Re: Vorspur Allrad-Vorderachse von RoBi
[August 02, 2020, 20:38:00]


Re: Garant K30 Teile von Christian
[August 02, 2020, 19:23:06]


Re: Garant K30 Teile von Schneck
[August 02, 2020, 19:18:36]

* Top Foren

* Webmasters Brotwerwerb

Kistenladen
Jurtenland
Scoutladen
Troyerladen

Ein kurzer Besuch freut uns natürlich...